summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2022-12-28 17:18:27 -0500
committerLiam <byteslice@airmail.cc>2022-12-28 17:18:27 -0500
commit106cf27135d83fd529848b527009f4a0cfb25c4b (patch)
treeeb7a6d121172fda93001225a268d7eaf26e55725 /CMakeLists.txt
parentc5de54d509cb4d4e95b006cc5d6096e9b5decd7a (diff)
cmake: make room server optional
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f71a8b3e3..a454baa74 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -47,6 +47,8 @@ option(YUZU_TESTS "Compile tests" ON)
option(YUZU_USE_PRECOMPILED_HEADERS "Use precompiled headers" ON)
+option(YUZU_ROOM "Compile LDN room server" ON)
+
CMAKE_DEPENDENT_OPTION(YUZU_CRASH_DUMPS "Compile Windows crash dump (Minidump) support" OFF "WIN32" OFF)
option(YUZU_USE_BUNDLED_VCPKG "Use vcpkg for yuzu dependencies" "${MSVC}")