summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2016-12-11 14:59:28 -0800
committerYuri Kunde Schlesner <yuriks@yuriks.net>2016-12-14 20:06:08 -0800
commit17fccb8c5d74dbf23d2f97ad86869a0feceb41c6 (patch)
tree1a2fff7c01896a21d65edfaff688cc5eef7c057e /CMakeLists.txt
parent16df1f8078d694ed808074010ac9a9fd57478fb6 (diff)
Externals: Add Xbyak
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2c00690c0..bcee98a5f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -256,6 +256,8 @@ set(INI_PREFIX "${CMAKE_CURRENT_SOURCE_DIR}/externals/inih")
include_directories(${INI_PREFIX})
add_subdirectory(${INI_PREFIX})
+add_subdirectory(externals)
+
option(DYNARMIC_TESTS OFF)
add_subdirectory(externals/dynarmic)