summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorZephyron <zephyron@noreply.git.citron-emu.org>2025-02-13 11:48:41 +0000
committerZephyron <zephyron@noreply.git.citron-emu.org>2025-02-13 11:48:41 +0000
commit1aad9fd4e3a8fb858f5ac1bbc28af7fcef39dec2 (patch)
tree0a0a57eab01a5147783890205a479948de6c65d6 /CMakeLists.txt
parentf45f339ef9f02610d79890c12844742a4541361e (diff)
revert f45f339ef9f02610d79890c12844742a4541361e
revert deps: update SDL2 and FFmpeg versions Update bundled dependencies to their latest stable versions: - SDL2: 2.28.2 -> 2.30.12 - FFmpeg: 6.0 -> 6.1.2 Also add citron copyright header to FFmpeg CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 88d58c0ed..b7841c69b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -390,7 +390,7 @@ if (ENABLE_SDL2)
if (CITRON_USE_BUNDLED_SDL2)
# Detect toolchain and platform
if ((MSVC_VERSION GREATER_EQUAL 1920) AND ARCHITECTURE_x86_64)
- set(SDL2_VER "SDL2-2.30.12")
+ set(SDL2_VER "SDL2-2.28.2")
else()
message(FATAL_ERROR "No bundled SDL2 binaries for your toolchain. Disable CITRON_USE_BUNDLED_SDL2 and provide your own.")
endif()