summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2018-08-04 17:20:10 -0400
committerLioncash <mathew1800@gmail.com>2018-08-11 19:36:43 -0400
commit3d486fffed1bfc1edbb7910591c2bbf6eca0a54f (patch)
treee2fe09eeb26cc34fb85c6107ec2dc72b0d0890e1 /CMakeLists.txt
parent436acbb6300d9f4c68a9d42238c9d0e99f1aea8c (diff)
CMakeLists: lowercase find_library usage
The rest of the CMake script uses lowercase for commands (which is the general CMake style), making it more consistent with surrounding code.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2fb13c628..e7fea4fbf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -303,7 +303,7 @@ endif()
# ======================================
IF (APPLE)
- FIND_LIBRARY(COCOA_LIBRARY Cocoa) # Umbrella framework for everything GUI-related
+ find_library(COCOA_LIBRARY Cocoa) # Umbrella framework for everything GUI-related
set(PLATFORM_LIBRARIES ${COCOA_LIBRARY} ${IOKIT_LIBRARY} ${COREVIDEO_LIBRARY})
if (CMAKE_CXX_COMPILER_ID STREQUAL Clang)