summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlat9nq <22451773+lat9nq@users.noreply.github.com>2022-11-28 22:48:49 -0500
committerlat9nq <22451773+lat9nq@users.noreply.github.com>2022-11-28 22:48:49 -0500
commit47b133c0b8364f5f79a5d44332523f2e9b9985d0 (patch)
tree0d68f0a8bc149c692549b6ea0e841bba49d6f085 /CMakeLists.txt
parentbbb963a31a141979b27615b9c28bcc72be50468e (diff)
CMakeLists: Bump minimum required CMake version to 3.22
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d2761ec1..05bffe68e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# SPDX-FileCopyrightText: 2018 yuzu Emulator Project
# SPDX-License-Identifier: GPL-2.0-or-later
-cmake_minimum_required(VERSION 3.15)
+cmake_minimum_required(VERSION 3.22)
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/CMakeModules")
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/externals/cmake-modules")