summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-01-26 18:33:51 -0500
committerGitHub <noreply@github.com>2018-01-26 18:33:51 -0500
commit4cd2b475cbb81d704b9d54adb3da0cafe0568877 (patch)
tree2228c826f15836f2774cf8d8918e192e2efab309 /CMakeLists.txt
parente26e95fc37f747cc8d8285af684afae66fb17edf (diff)
parent9e41053eade79b74aeff6d89a0c186569b264d79 (diff)
Merge pull request #144 from KAMiKAZOW/patch-1
Install Linux icon in hicolor instead of pixmaps
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2072097c4..1fcf0874f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -423,7 +423,7 @@ if(ENABLE_QT AND UNIX AND NOT APPLE)
install(FILES "${CMAKE_SOURCE_DIR}/dist/yuzu.desktop"
DESTINATION "${CMAKE_INSTALL_PREFIX}/share/applications")
install(FILES "${CMAKE_SOURCE_DIR}/dist/yuzu.svg"
- DESTINATION "${CMAKE_INSTALL_PREFIX}/share/pixmaps")
+ DESTINATION "${CMAKE_INSTALL_PREFIX}/share/icons/hicolor/scalable/apps")
install(FILES "${CMAKE_SOURCE_DIR}/dist/yuzu.xml"
DESTINATION "${CMAKE_INSTALL_PREFIX}/share/mime/packages")
endif()