summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorZephyron <zephyron@citron-emu.org>2025-02-09 11:33:06 +1000
committerZephyron <zephyron@citron-emu.org>2025-02-09 11:33:06 +1000
commit646af3c143cd031225e48d2e0db6a124d2334c08 (patch)
treed00479b052e797f26bfaa04e24204b53f1dfda3a /CMakeLists.txt
parentd1b7aebe8c0a2dd85ef925a5778f8ee52dcb522a (diff)
Downgrade Qt version from 6.8.2 to 6.7.3
- Changes the downloaded Qt version from 6.8.2 to 6.7.3 when not using system Qt. - This rolls back to a more stable release version of Qt.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 16054dcf0..1c9715740 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -422,7 +422,7 @@ endif()
if (ENABLE_QT)
if (NOT USE_SYSTEM_QT)
- download_qt(6.8.2)
+ download_qt(6.7.3)
endif()
find_package(Qt6 REQUIRED COMPONENTS Widgets Multimedia Concurrent Network)