summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2022-01-04 17:32:35 -0800
committerGitHub <noreply@github.com>2022-01-04 17:32:35 -0800
commit6af82fd070790e5c6da944f9b07f3b8ca8156985 (patch)
tree8b7d501ae993d38167524021f306edf7aa467f39 /CMakeLists.txt
parentafb06b149505b21af976d3d1e24186b8260ee018 (diff)
parent78759d98dc6cf20d770e0aadc87efdc500de4359 (diff)
Merge pull request #7610 from Tatsh/more-system-libs
Add support for linking against system Opus
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d44d67562..707d514c3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,6 +33,8 @@ option(ENABLE_CUBEB "Enables the cubeb audio backend" ON)
option(USE_DISCORD_PRESENCE "Enables Discord Rich Presence" OFF)
+option(YUZU_USE_BUNDLED_OPUS "Compile bundled opus" ON)
+
# Default to a Release build
get_property(IS_MULTI_CONFIG GLOBAL PROPERTY GENERATOR_IS_MULTI_CONFIG)
if (NOT IS_MULTI_CONFIG AND NOT CMAKE_BUILD_TYPE)