summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-27 14:22:35 -0700
committerYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-27 14:26:02 -0700
commita06220682cd4fb56f4db1eec7cdf647d3e21d88a (patch)
tree4727b5fcbb7e68a95e99f664a350e27785d46905 /CMakeLists.txt
parent4e884588142fa7f2c98eb6a3bd1984d696273f2e (diff)
Add the fmt string formatting library
More info at http://fmtlib.net/ This commit was based on @jroweboy's work on his spdlog branch, but with modifications.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 306959e24..121b0f2f8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -258,6 +258,7 @@ add_subdirectory(${INI_PREFIX})
add_subdirectory(externals)
option(DYNARMIC_TESTS OFF)
+set(DYNARMIC_NO_BUNDLED_FMT ON)
add_subdirectory(externals/dynarmic)
add_subdirectory(externals/glad)