summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorfearlessTobi <thm.frey@gmail.com>2018-09-29 02:51:28 +0200
committerfearlessTobi <thm.frey@gmail.com>2018-10-02 15:30:49 +0200
commitac06105dfe9c7e5306e1f4cac0ee12dc5f72f14e (patch)
tree0797733e572350b7be8270942d6576cbbc46e8ba /CMakeLists.txt
parentaa484688623db59df3ef334a63eff98d98e362f3 (diff)
Review comments -part 4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 047443704..5e94e57ca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -325,13 +325,6 @@ if (ENABLE_QT)
find_package(Qt5 REQUIRED COMPONENTS Widgets OpenGL ${QT_PREFIX_HINT})
endif()
-if (ENABLE_WEB_SERVICE)
- add_definitions(-DENABLE_WEB_SERVICE)
-endif()
-if (YUZU_ENABLE_COMPATIBILITY_REPORTING)
- add_definitions(-DYUZU_ENABLE_COMPATIBILITY_REPORTING)
-endif()
-
# Platform-specific library requirements
# ======================================