summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorZephyron <zephyron@citron-emu.org>2025-02-09 15:38:41 +1000
committerZephyron <zephyron@citron-emu.org>2025-02-09 15:38:41 +1000
commitbecaf850ab7b21456b7799fbaa31c65e20be0a92 (patch)
tree54de13454a6f5eaf7db88ed2008a4457af2963fb /CMakeLists.txt
parentd4ad55ed21047747698618e97dfa727d454c3c96 (diff)
Update Qt and Vulkan Headers versions
- Update VulkanHeaders requirement from 1.4.304.1 to 1.4.307 - Update Qt download version from 6.7.3 to 6.8.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1c9715740..8c4e4d3c4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -327,7 +327,7 @@ find_package(ZLIB REQUIRED)
find_package(zstd REQUIRED)
if (NOT CITRON_USE_EXTERNAL_VULKAN_HEADERS)
- find_package(VulkanHeaders 1.4.304.1 REQUIRED)
+ find_package(VulkanHeaders 1.4.307 REQUIRED)
endif()
if (NOT CITRON_USE_EXTERNAL_VULKAN_UTILITY_LIBRARIES)
@@ -422,7 +422,7 @@ endif()
if (ENABLE_QT)
if (NOT USE_SYSTEM_QT)
- download_qt(6.7.3)
+ download_qt(6.8.2)
endif()
find_package(Qt6 REQUIRED COMPONENTS Widgets Multimedia Concurrent Network)