summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJames Rowe <jroweboy@gmail.com>2018-01-13 15:39:31 -0700
committerJames Rowe <jroweboy@gmail.com>2018-01-13 15:40:57 -0700
commitc2d28351c7856db017dae3f2e813d8725d941c81 (patch)
tree17f4d73533de994045faa75553eda63c6f712253 /CMakeLists.txt
parent668e5452fa318ba57e6d5165b6df66fd2d004a66 (diff)
Add new icons and fix up the linux paths for install
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt18
1 files changed, 3 insertions, 15 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5dd11b6a4..a31fb5793 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -324,22 +324,10 @@ add_subdirectory(src)
# http://standards.freedesktop.org/icon-theme-spec/icon-theme-spec-latest.html
# http://standards.freedesktop.org/shared-mime-info-spec/shared-mime-info-spec-latest.html
if(ENABLE_QT AND UNIX AND NOT APPLE)
- install(FILES "${CMAKE_SOURCE_DIR}/dist/citra.desktop"
+ install(FILES "${CMAKE_SOURCE_DIR}/dist/yuzu.desktop"
DESTINATION "${CMAKE_INSTALL_PREFIX}/share/applications")
- install(FILES "${CMAKE_SOURCE_DIR}/dist/citra.svg"
+ install(FILES "${CMAKE_SOURCE_DIR}/dist/yuzu.svg"
DESTINATION "${CMAKE_INSTALL_PREFIX}/share/pixmaps")
- install(FILES "${CMAKE_SOURCE_DIR}/dist/citra.xml"
+ install(FILES "${CMAKE_SOURCE_DIR}/dist/yuzu.xml"
DESTINATION "${CMAKE_INSTALL_PREFIX}/share/mime/packages")
endif()
-
-if(UNIX)
- if(ENABLE_SDL2)
- install(FILES "${CMAKE_SOURCE_DIR}/dist/citra.6"
- DESTINATION "${CMAKE_INSTALL_PREFIX}/share/man/man6")
- endif()
-
- if (ENABLE_QT)
- install(FILES "${CMAKE_SOURCE_DIR}/dist/citra-qt.6"
- DESTINATION "${CMAKE_INSTALL_PREFIX}/share/man/man6")
- endif()
-endif()