summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandre Bouvier <contact@amb.tf>2023-01-05 03:38:38 +0100
committerAlexandre Bouvier <contact@amb.tf>2023-01-05 04:58:31 +0100
commitd0fe27708edf976f1aad25064a2dcdc6cb887ec1 (patch)
treee90141cd9e42f18769a34aee4e9f80f9b9a8f084 /CMakeLists.txt
parentb78328f19a54964ef6874281d1a4d6b6ad1c34d9 (diff)
tests: update catch2 to 3.0.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cee720940..658a2816b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -242,7 +242,7 @@ if (ENABLE_WEB_SERVICE)
endif()
if (YUZU_TESTS)
- find_package(Catch2 2.13.7 REQUIRED)
+ find_package(Catch2 3.0.1 REQUIRED)
endif()
find_package(Boost 1.73.0 COMPONENTS context)