summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMerryMage <MerryMage@users.noreply.github.com>2018-01-07 22:43:41 +0000
committerbunnei <bunneidev@gmail.com>2018-01-08 19:20:10 -0500
commitf10a304ecdc2457124d6333862bdaaa46577fe1e (patch)
treeed774255f32589fbecbcdc9767c6292aac531488 /CMakeLists.txt
parentd6e4e6ea321aaf734198bffea5a3f976f5b4d23b (diff)
fix macos build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 945278f88..6fc85bc37 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -238,8 +238,8 @@ endif()
if (UNICORN_FOUND)
add_library(unicorn INTERFACE)
- target_link_libraries(unicorn INTERFACE "${UNICORN_LIBRARY}")
- target_include_directories(unicorn INTERFACE "${UNICORN_INCLUDE_DIR}")
+ target_link_libraries(unicorn INTERFACE "${LIBUNICORN_LIBRARY}")
+ target_include_directories(unicorn INTERFACE "${LIBUNICORN_INCLUDE_DIR}")
endif()
if (ENABLE_QT)