summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorZephyron <zephyron@citron-emu.org>2025-02-12 17:59:32 +1000
committerZephyron <zephyron@citron-emu.org>2025-02-12 17:59:32 +1000
commitf45f339ef9f02610d79890c12844742a4541361e (patch)
tree27969fdc5d1f0b0242520199f66463b13e9c0014 /CMakeLists.txt
parent298e7975928541f43c49355992cbd1300dadb9ba (diff)
deps: update SDL2 and FFmpeg versions
Update bundled dependencies to their latest stable versions: - SDL2: 2.28.2 -> 2.30.12 - FFmpeg: 6.0 -> 6.1.2 Also add citron copyright header to FFmpeg CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b7841c69b..88d58c0ed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -390,7 +390,7 @@ if (ENABLE_SDL2)
if (CITRON_USE_BUNDLED_SDL2)
# Detect toolchain and platform
if ((MSVC_VERSION GREATER_EQUAL 1920) AND ARCHITECTURE_x86_64)
- set(SDL2_VER "SDL2-2.28.2")
+ set(SDL2_VER "SDL2-2.30.12")
else()
message(FATAL_ERROR "No bundled SDL2 binaries for your toolchain. Disable CITRON_USE_BUNDLED_SDL2 and provide your own.")
endif()