summaryrefslogtreecommitdiff
path: root/externals/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2023-06-13 13:28:45 -0700
committerGitHub <noreply@github.com>2023-06-13 13:28:45 -0700
commit698a3eda508ca0d3220452854b3ec977d7be5ea2 (patch)
treefc71df2feda7bfed6f686e3f7aa0fa8629aebc5d /externals/CMakeLists.txt
parent190eed819959987054a06c756e2be9a3a5eac37f (diff)
parent8f9afbcd91444c5e0653da458e44de37388c6d79 (diff)
Merge pull request #10603 from lat9nq/tz-more-complete
core,common: Implement missing time zone data/computations
Diffstat (limited to 'externals/CMakeLists.txt')
-rw-r--r--externals/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/externals/CMakeLists.txt b/externals/CMakeLists.txt
index 500eb21e3..e48137080 100644
--- a/externals/CMakeLists.txt
+++ b/externals/CMakeLists.txt
@@ -139,6 +139,9 @@ if (YUZU_USE_EXTERNAL_VULKAN_HEADERS)
add_subdirectory(Vulkan-Headers)
endif()
+# TZDB (Time Zone Database)
+add_subdirectory(nx_tzdb)
+
if (NOT TARGET LLVM::Demangle)
add_library(demangle demangle/ItaniumDemangle.cpp)
target_include_directories(demangle PUBLIC ./demangle)