summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMerryMage <MerryMage@users.noreply.github.com>2016-02-21 13:13:52 +0000
committerMerryMage <MerryMage@users.noreply.github.com>2016-02-21 13:13:52 +0000
commit8b00954ec79fad71691ad2d4c82d5c1c60e21b0c (patch)
tree443d275fd39c58928e68ef22ce3fe0fa56c73642 /src/CMakeLists.txt
parent0d086616d1af239b8e41b246bea3c1ef85fc907f (diff)
AudioCore: Skeleton Implementation
This commit: * Adds a new subproject, audio_core. * Defines structures that exist in DSP shared memory. * Hooks up various other parts of the emulator into audio core. This sets the foundation for a later HLE DSP implementation.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index cb09f3cd1..2bb411492 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,6 +4,7 @@ include_directories(.)
add_subdirectory(common)
add_subdirectory(core)
add_subdirectory(video_core)
+add_subdirectory(audio_core)
if (ENABLE_GLFW)
add_subdirectory(citra)
endif()