summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMerryMage <MerryMage@users.noreply.github.com>2016-03-20 14:58:24 +0000
committerMerryMage <MerryMage@users.noreply.github.com>2016-05-19 08:38:03 +0100
commita03f9b6fb6cdaf480737faf37b9c244f46cd1a85 (patch)
tree9f2ff1718289bc48de5d9c07fee1d3c54c3af58c /src/CMakeLists.txt
parent6f6af6928fdff8c807e4a4d03cfd8906e0c7c7cd (diff)
tests: Infrastructure for unit tests
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index de4fe716a..1e1245160 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -5,6 +5,7 @@ add_subdirectory(common)
add_subdirectory(core)
add_subdirectory(video_core)
add_subdirectory(audio_core)
+add_subdirectory(tests)
if (ENABLE_SDL2)
add_subdirectory(citra)
endif()