summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2021-01-15 03:04:37 -0300
committerReinUsesLisp <reinuseslisp@airmail.cc>2021-01-15 03:14:44 -0300
commitaf540b00573e8c6b935289873ba624ecf81002ce (patch)
treee847a3f246d76fecb7f0156a5a89a1bd54984dab /src/CMakeLists.txt
parent6dc1d48fd1a027e10602104d9d3ee598d3b6073b (diff)
cmake: Remove yuzu_tester
We never ended up using yuzu_tester. Removing it saves code duplication with yuzu_cmd, and distribution size on prebuilt packages. For unit testing, we can use catch2 from guest code and dump the results to a file. Then execute yuzu from a script on ci if we want this to be automated.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ee6f61f16..4852d94ac 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -129,7 +129,6 @@ add_subdirectory(tests)
if (ENABLE_SDL2)
add_subdirectory(yuzu_cmd)
- add_subdirectory(yuzu_tester)
endif()
if (ENABLE_QT)