summaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorZach Hilman <zachhilman@gmail.com>2018-08-09 20:43:45 -0400
committerZach Hilman <zachhilman@gmail.com>2018-08-11 22:50:08 -0400
commit10aac376d1d0fccb5b993bd3f95db42de0ceba12 (patch)
treed3b15cdc49878dabd4b45222ecb4bb580ba628bc /src/common/CMakeLists.txt
parenta921d22545e5ae30dc5c5fe2db2285b57da586e5 (diff)
common: Move hex string processing to separate file
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index d5d4f6f82..2ad456864 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -40,6 +40,8 @@ add_library(common STATIC
file_util.cpp
file_util.h
hash.h
+ hex_util.cpp
+ hex_util.h
logging/backend.cpp
logging/backend.h
logging/filter.cpp