summaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorMerryMage <MerryMage@users.noreply.github.com>2018-09-08 14:28:39 +0100
committerMerryMage <MerryMage@users.noreply.github.com>2018-09-08 18:56:38 +0100
commit112351d557a41ed214eeef3a94ad0b7644466fbc (patch)
tree52657dd7e90ab2e80f8b1350db6071e0803b8a1e /src/common/CMakeLists.txt
parenta6efff8b02986daf6d3660c4f33c5f39cf3f3830 (diff)
common: Implement a ring buffer
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index f41946cc6..6a3f1fe08 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -71,6 +71,7 @@ add_library(common STATIC
param_package.cpp
param_package.h
quaternion.h
+ ring_buffer.h
scm_rev.cpp
scm_rev.h
scope_exit.h