summaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2018-08-14 18:13:58 -0400
committerLioncash <mathew1800@gmail.com>2018-08-14 18:14:01 -0400
commit11895d54af6810246c537e4c5c70ae7158c5ada7 (patch)
treefd5f5035401a67d9bae62fa245d736be10b701a2 /src/common/CMakeLists.txt
parentd1520410a3cf38a14cd3f3b1dc3fcc5ae38c6b0b (diff)
common: Remove unused old breakpoint source files
These currently aren't used and contain commented out source code that corresponds to Dolphin's JIT. Given our CPU code is organized quite differently, we shouldn't be keeping this around (at the moment it just adds to compile times marginally).
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index d5d4f6f82..939b8a7d3 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -29,8 +29,6 @@ add_library(common STATIC
assert.h
bit_field.h
bit_set.h
- break_points.cpp
- break_points.h
cityhash.cpp
cityhash.h
color.h