summaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2018-10-23 12:21:31 -0400
committerLioncash <mathew1800@gmail.com>2018-10-23 12:21:34 -0400
commit1291f3f820da6d4e5e4dfce6880b1772c1551af6 (patch)
tree03d22e2c2656faebf130493e51df777b1af5e622 /src/common/CMakeLists.txt
parente7e209d9001967319fb4cba374ee9c750adf1fb6 (diff)
common: Remove memory_util.cpp/.h
Everything from here is completely unused and also written with the notion of supporting 32-bit architecture variants in mind. Given the Switch itself is on a 64-bit architecture, we won't be supporting 32-bit architectures. If we need specific allocation functions in the future, it's likely more worthwhile to new functions for that purpose.
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index d0e506689..eccd8f64a 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -64,8 +64,6 @@ add_library(common STATIC
logging/text_formatter.cpp
logging/text_formatter.h
math_util.h
- memory_util.cpp
- memory_util.h
microprofile.cpp
microprofile.h
microprofileui.h