summaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2024-01-31 11:22:29 -0500
committerGitHub <noreply@github.com>2024-01-31 11:22:29 -0500
commit22492b68b73b4e8c865c4907cc4609db8cc07afd (patch)
tree75d356cf8a9d8e4ae93dda3d35647c80bd51c11c /src/common/CMakeLists.txt
parenta12a26e19b8b7b804fec3f948ca9a6fff1abb316 (diff)
parentd57165df450e8a2fa811706758fb8ab352f623ae (diff)
Merge pull request #12869 from FernandoS27/smmu-fixes
SMMU: A set of different fixes.
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index e30fea268..85926fc8f 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -106,6 +106,7 @@ add_library(common STATIC
precompiled_headers.h
quaternion.h
range_map.h
+ range_mutex.h
reader_writer_queue.h
ring_buffer.h
${CMAKE_CURRENT_BINARY_DIR}/scm_rev.cpp