summaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2015-09-11 08:04:40 -0400
committerLioncash <mathew1800@gmail.com>2015-09-11 08:12:08 -0400
commit5dc9950772c6d23a5798a4a0366ac767b489c7ad (patch)
tree791c5bc89014f5df00ef2c827672d3026f9e8cf3 /src/common/CMakeLists.txt
parent506ab0623811b2a9443bc263ca64d3ac8f8c8356 (diff)
common: Get rid of debug_interface.h
This is technically unused. Also removes TMemChecks because it relies on this. Whenever memory breakpoints are implemented for real, it should be designed to match the codebase debugging mechanisms.
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 2be6fe996..959084cdf 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -32,7 +32,6 @@ set(HEADERS
common_funcs.h
common_paths.h
common_types.h
- debug_interface.h
emu_window.h
file_util.h
hash.h