summaryrefslogtreecommitdiff
path: root/src/dedicated_room/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Pappacoda <andrea@pappacoda.it>2022-09-22 21:51:56 +0200
committerGitHub <noreply@github.com>2022-09-22 21:51:56 +0200
commitdb88eaa346f32f0c42bb38981e61af180ded3bcb (patch)
tree8902ab0dcce0e2595a891159b250a747b165122f /src/dedicated_room/CMakeLists.txt
parent8d4458ef24e473e57b9931d7a9d1442b51fb0b1a (diff)
build(room): simplify yuzu-room installation
CMake is able to automatically install binaries in the correct location. Also see my older patch, https://github.com/yuzu-emu/yuzu/commit/af94bf4a594b6a3599fae1d78e5d283b9f602032 Cc: @FearlessTobi
Diffstat (limited to 'src/dedicated_room/CMakeLists.txt')
-rw-r--r--src/dedicated_room/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/dedicated_room/CMakeLists.txt b/src/dedicated_room/CMakeLists.txt
index 1efdbc1f7..2d9731f19 100644
--- a/src/dedicated_room/CMakeLists.txt
+++ b/src/dedicated_room/CMakeLists.txt
@@ -23,5 +23,5 @@ endif()
target_link_libraries(yuzu-room PRIVATE ${PLATFORM_LIBRARIES} Threads::Threads)
if(UNIX AND NOT APPLE)
- install(TARGETS yuzu-room RUNTIME DESTINATION "${CMAKE_INSTALL_PREFIX}/bin")
+ install(TARGETS yuzu-room)
endif()