summaryrefslogtreecommitdiff
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorgerman77 <juangerman-13@hotmail.com>2021-09-20 17:18:40 -0500
committerNarr the Reg <juangerman-13@hotmail.com>2021-11-24 20:30:22 -0600
commit5a785ed794fff8c944283271bf25cb835c11700a (patch)
treedc99f3fb595a57e9629661d3002dad724914275b /src/input_common/CMakeLists.txt
parent4c6f2c2547e1d97f12ebe708fac693a6183bbc45 (diff)
input_common: Rewrite keyboard
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index 90e7618ce..0fcf7a9d7 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -1,6 +1,6 @@
add_library(input_common STATIC
- keyboard.cpp
- keyboard.h
+ drivers/keyboard.cpp
+ drivers/keyboard.h
helpers/stick_from_buttons.cpp
helpers/stick_from_buttons.h
helpers/touch_from_buttons.cpp