summaryrefslogtreecommitdiff
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorNarr the Reg <juangerman-13@hotmail.com>2022-12-20 19:10:42 -0600
committerNarr the Reg <juangerman-13@hotmail.com>2023-01-19 18:05:21 -0600
commit751d36e7392b0b1637f17988cfc1ef0d7cd95753 (patch)
tree8ba772846be04719e41f82ef059ee81491a7c0e9 /src/input_common/CMakeLists.txt
parentf09a023292e659af46d551b9b134d94d000a57c7 (diff)
input_common: Add support for joycon ring controller
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index 4ab1ccbfb..addecc9b3 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -66,6 +66,8 @@ if (ENABLE_SDL2)
helpers/joycon_protocol/joycon_types.h
helpers/joycon_protocol/poller.cpp
helpers/joycon_protocol/poller.h
+ helpers/joycon_protocol/ringcon.cpp
+ helpers/joycon_protocol/ringcon.h
helpers/joycon_protocol/rumble.cpp
helpers/joycon_protocol/rumble.h
)