summaryrefslogtreecommitdiff
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorwwylele <wwylele@gmail.com>2017-01-21 13:04:00 +0200
committerwwylele <wwylele@gmail.com>2017-03-01 23:30:57 +0200
commita6bd7917cbc06f9b8f5a7ae24e75db776dc1cd6a (patch)
tree2ed60e602d520f80f57f88f879c4f50363432c17 /src/input_common/CMakeLists.txt
parent38e800f70d122051e12ac9f22e23d84b97fec424 (diff)
InputCommon: add AnalogFromButton
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index ac1ad45a9..9f4422269 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -1,9 +1,11 @@
set(SRCS
+ analog_from_button.cpp
keyboard.cpp
main.cpp
)
set(HEADERS
+ analog_from_button.h
keyboard.h
main.h
)