summaryrefslogtreecommitdiff
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorJames Rowe <jroweboy@gmail.com>2017-08-19 23:43:01 -0600
committerGitHub <noreply@github.com>2017-08-19 23:43:01 -0600
commitbbfa9d0635ce4b9226bed02ea1b6e8ddbb7e8a56 (patch)
tree5bfecf66096077d72346da902a9646314cb60631 /src/input_common/CMakeLists.txt
parent8afa81ac1bbb0ffb67faf87e9ee696145a40bb99 (diff)
parent54c0c8adee90d374e954e742d6d03279ef2e7ed7 (diff)
Merge pull request #2861 from wwylele/motion-refactor
Refactor MotionEmu into a InputDevice
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index e3e36ada7..92792a702 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -2,12 +2,14 @@ set(SRCS
analog_from_button.cpp
keyboard.cpp
main.cpp
+ motion_emu.cpp
)
set(HEADERS
analog_from_button.h
keyboard.h
main.h
+ motion_emu.h
)
if(SDL2_FOUND)