summaryrefslogtreecommitdiff
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorgerman77 <juangerman-13@hotmail.com>2022-09-24 19:46:49 -0500
committergerman77 <juangerman-13@hotmail.com>2022-10-02 12:32:26 -0500
commite8d71712e7054748e7e18de9362de1f5a394b46b (patch)
tree263779f72b874d81513f1292bb413a2cf170f32d /src/input_common/CMakeLists.txt
parentdbb9d601df3619f95daddb109e80e829b24bd93f (diff)
input_common: Create virtual amiibo driver
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index 4b91b88ce..2cf9eb97f 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -18,6 +18,8 @@ add_library(input_common STATIC
drivers/touch_screen.h
drivers/udp_client.cpp
drivers/udp_client.h
+ drivers/virtual_amiibo.cpp
+ drivers/virtual_amiibo.h
helpers/stick_from_buttons.cpp
helpers/stick_from_buttons.h
helpers/touch_from_buttons.cpp