summaryrefslogtreecommitdiff
path: root/src/network/CMakeLists.txt
diff options
context:
space:
mode:
authorZephyron <zephyron@citron-emu.org>2024-12-31 17:07:49 +1000
committerZephyron <zephyron@citron-emu.org>2024-12-31 17:07:49 +1000
commitb3facaa6bb30cdc39f2b7d632fef1e3bfeee7785 (patch)
tree77d03cd30542cd5e1addc61f240b8120a5909e90 /src/network/CMakeLists.txt
parent6778aa8ec8e5fa0d246ac4b9ec00c10213c30ce5 (diff)
chore: update project references and add Citron copyright
- Replaced all references to the old project name with Citron. - Added Citron copyright information alongside existing notices in all files.
Diffstat (limited to 'src/network/CMakeLists.txt')
-rw-r--r--src/network/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/network/CMakeLists.txt b/src/network/CMakeLists.txt
index 8e306219f..76719c2cf 100644
--- a/src/network/CMakeLists.txt
+++ b/src/network/CMakeLists.txt
@@ -1,4 +1,4 @@
-# SPDX-FileCopyrightText: 2022 yuzu Emulator Project
+# SPDX-FileCopyrightText: 2022 yuzu Emulator Project & 2025 citron Homebrew Project
# SPDX-License-Identifier: GPL-3.0-or-later
add_library(network STATIC
@@ -25,6 +25,6 @@ if (ENABLE_WEB_SERVICE)
target_link_libraries(network PRIVATE web_service)
endif()
-if (YUZU_USE_PRECOMPILED_HEADERS)
+if (CITRON_USE_PRECOMPILED_HEADERS)
target_precompile_headers(network PRIVATE precompiled_headers.h)
endif()