summaryrefslogtreecommitdiff
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorZephyron <zephyron@citron-emu.org>2024-12-31 17:07:49 +1000
committerZephyron <zephyron@citron-emu.org>2024-12-31 17:07:49 +1000
commitb3facaa6bb30cdc39f2b7d632fef1e3bfeee7785 (patch)
tree77d03cd30542cd5e1addc61f240b8120a5909e90 /src/shader_recompiler/CMakeLists.txt
parent6778aa8ec8e5fa0d246ac4b9ec00c10213c30ce5 (diff)
chore: update project references and add Citron copyright
- Replaced all references to the old project name with Citron. - Added Citron copyright information alongside existing notices in all files.
Diffstat (limited to 'src/shader_recompiler/CMakeLists.txt')
-rw-r--r--src/shader_recompiler/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 19db17c6d..81d2f1d30 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -1,4 +1,4 @@
-# SPDX-FileCopyrightText: 2018 yuzu Emulator Project
+# SPDX-FileCopyrightText: 2018 yuzu Emulator Project & 2025 citron Homebrew Project
# SPDX-License-Identifier: GPL-2.0-or-later
add_library(shader_recompiler STATIC
@@ -263,6 +263,6 @@ endif()
create_target_directory_groups(shader_recompiler)
-if (YUZU_USE_PRECOMPILED_HEADERS)
+if (CITRON_USE_PRECOMPILED_HEADERS)
target_precompile_headers(shader_recompiler PRIVATE precompiled_headers.h)
endif()