summaryrefslogtreecommitdiff
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-03-02 01:05:57 -0500
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-22 21:51:23 -0400
commitce9b116cfe4fcd96df889ed8997c93c6cd2a502c (patch)
tree31cdc1ac9a6c507b4952dc57fced81cdb5d3f7e4 /src/shader_recompiler/CMakeLists.txt
parent103b9da4f7115ff47eee52d0dbd31b5b7a18b257 (diff)
Implement PSET, refactor common comparison funcs
Diffstat (limited to 'src/shader_recompiler/CMakeLists.txt')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 035fd34e2..057857299 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -89,6 +89,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/move_register.cpp
frontend/maxwell/translate/impl/move_special_register.cpp
frontend/maxwell/translate/impl/not_implemented.cpp
+ frontend/maxwell/translate/impl/predicate_set.cpp
frontend/maxwell/translate/impl/select_source_with_predicate.cpp
frontend/maxwell/translate/translate.cpp
frontend/maxwell/translate/translate.h