summaryrefslogtreecommitdiff
path: root/src/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMerryMage <MerryMage@users.noreply.github.com>2017-05-01 20:55:45 +0100
committerMerryMage <MerryMage@users.noreply.github.com>2017-07-23 12:08:43 +0100
commit567c3a2ee7162e0e62d5ecd511e6d137a6b217c2 (patch)
tree9f8124328e9c0088125ec29a29d7e8c287df7e15 /src/tests/CMakeLists.txt
parentc6a2e519efeb15cd74d04a477131c12162e53d20 (diff)
tests: Arm testing framework
Diffstat (limited to 'src/tests/CMakeLists.txt')
-rw-r--r--src/tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/tests/CMakeLists.txt b/src/tests/CMakeLists.txt
index a14df325a..5882960bc 100644
--- a/src/tests/CMakeLists.txt
+++ b/src/tests/CMakeLists.txt
@@ -1,5 +1,6 @@
set(SRCS
common/param_package.cpp
+ core/arm/arm_test_common.cpp
core/file_sys/path_parser.cpp
core/hle/kernel/hle_ipc.cpp
glad.cpp
@@ -7,6 +8,7 @@ set(SRCS
)
set(HEADERS
+ core/arm/arm_test_common.h
)
create_directory_groups(${SRCS} ${HEADERS})