summaryrefslogtreecommitdiff
path: root/src/web_service/CMakeLists.txt
diff options
context:
space:
mode:
authorFearlessTobi <thm.frey@gmail.com>2021-12-25 20:27:52 +0100
committerFearlessTobi <thm.frey@gmail.com>2022-07-25 21:59:28 +0200
commit705f7db84dd85555a6aef1e136cf251725cef293 (patch)
treee110c6482a11d711d18515afce4fc50adcee76e7 /src/web_service/CMakeLists.txt
parentdcfe0a5febb252e3a4f40c1b25765740a269467f (diff)
yuzu: Add ui files for multiplayer rooms
Diffstat (limited to 'src/web_service/CMakeLists.txt')
-rw-r--r--src/web_service/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/web_service/CMakeLists.txt b/src/web_service/CMakeLists.txt
index ae85a72ea..aff81f26d 100644
--- a/src/web_service/CMakeLists.txt
+++ b/src/web_service/CMakeLists.txt
@@ -1,4 +1,6 @@
add_library(web_service STATIC
+ announce_room_json.cpp
+ announce_room_json.h
telemetry_json.cpp
telemetry_json.h
verify_login.cpp
@@ -9,4 +11,4 @@ add_library(web_service STATIC
)
create_target_directory_groups(web_service)
-target_link_libraries(web_service PRIVATE common nlohmann_json::nlohmann_json httplib)
+target_link_libraries(web_service PRIVATE common network nlohmann_json::nlohmann_json httplib)