summaryrefslogtreecommitdiff
path: root/src/web_service/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2020-08-22 19:23:22 -0400
committerLioncash <mathew1800@gmail.com>2020-08-22 19:29:54 -0400
commitca5ed50655b744ae4d3242b2105676a43d1482e0 (patch)
treeac342b98c89c4a15d536e8e1e98ea9f753154e32 /src/web_service/CMakeLists.txt
parent3ea3de4ecd9a03da23b9e823ecc454481a60c3b9 (diff)
web_service: Move web_result.h into web_service
This is the only place it's actively used. It's also more appropriate for web-related structures to be within the web service target. Especially given this one doesn't rely on anything in the common library.
Diffstat (limited to 'src/web_service/CMakeLists.txt')
-rw-r--r--src/web_service/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/web_service/CMakeLists.txt b/src/web_service/CMakeLists.txt
index 06ab7c59d..7e484b906 100644
--- a/src/web_service/CMakeLists.txt
+++ b/src/web_service/CMakeLists.txt
@@ -5,6 +5,7 @@ add_library(web_service STATIC
verify_login.h
web_backend.cpp
web_backend.h
+ web_result.h
)
create_target_directory_groups(web_service)