summaryrefslogtreecommitdiff
path: root/src/yuzu/CMakeLists.txt
diff options
context:
space:
mode:
authorSubv <subv2112@gmail.com>2018-03-22 15:19:35 -0500
committerSubv <subv2112@gmail.com>2018-03-24 11:31:49 -0500
commit77fd0d47e70968bcbc87a3b5607cd29e6211f656 (patch)
tree54e91cede780bbd5bec2612547a61bdd799e36af /src/yuzu/CMakeLists.txt
parent1b8d798835c2d39c2867f53d8dcacdc7d0ba0d15 (diff)
Frontend: Ported the GPU breakpoints and surface viewer widgets from citra.
Diffstat (limited to 'src/yuzu/CMakeLists.txt')
-rw-r--r--src/yuzu/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/yuzu/CMakeLists.txt b/src/yuzu/CMakeLists.txt
index 0c4056c49..5af3154d7 100644
--- a/src/yuzu/CMakeLists.txt
+++ b/src/yuzu/CMakeLists.txt
@@ -23,6 +23,13 @@ add_executable(yuzu
configuration/configure_input.h
configuration/configure_system.cpp
configuration/configure_system.h
+ debugger/graphics/graphics_breakpoint_observer.cpp
+ debugger/graphics/graphics_breakpoint_observer.h
+ debugger/graphics/graphics_breakpoints.cpp
+ debugger/graphics/graphics_breakpoints.h
+ debugger/graphics/graphics_breakpoints_p.h
+ debugger/graphics/graphics_surface.cpp
+ debugger/graphics/graphics_surface.h
debugger/profiler.cpp
debugger/profiler.h
debugger/registers.cpp