summaryrefslogtreecommitdiff
path: root/src/yuzu/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2022-12-10 15:12:27 -0500
committerLiam <byteslice@airmail.cc>2022-12-10 15:12:27 -0500
commit8d1d6e149f4929227b00084f7a14f4c701348119 (patch)
treea5427fe0489cc7547b2c4be03c1c4f9487483599 /src/yuzu/CMakeLists.txt
parenta5bc86a9acabfb38799e7f7dd15fc5898c754d23 (diff)
cmake: make OpenGL loader optional
Co-authored-by: liushuyu <liushuyu@users.noreply.github.com>
Diffstat (limited to 'src/yuzu/CMakeLists.txt')
-rw-r--r--src/yuzu/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/yuzu/CMakeLists.txt b/src/yuzu/CMakeLists.txt
index d23eb2907..4a7d35617 100644
--- a/src/yuzu/CMakeLists.txt
+++ b/src/yuzu/CMakeLists.txt
@@ -402,7 +402,7 @@ if (MSVC)
copy_yuzu_FFmpeg_deps(yuzu)
endif()
-if (NOT APPLE)
+if (NOT APPLE AND ENABLE_OPENGL)
target_compile_definitions(yuzu PRIVATE HAS_OPENGL)
endif()