summaryrefslogtreecommitdiff
path: root/src/yuzu/CMakeLists.txt
diff options
context:
space:
mode:
authorgerman77 <juangerman-13@hotmail.com>2022-11-13 13:43:03 -0600
committergerman77 <juangerman-13@hotmail.com>2022-11-13 13:58:19 -0600
commit9afadca5dc922ac05c7b1557159b277327f40945 (patch)
tree808500653e6d7bbf27e42496ccd7d4d22de2fcb0 /src/yuzu/CMakeLists.txt
parentfb57cd26a1219a5c91d2cb4dec402528f8ba308e (diff)
yuzu: Implement cabinet applet frontend
Diffstat (limited to 'src/yuzu/CMakeLists.txt')
-rw-r--r--src/yuzu/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/yuzu/CMakeLists.txt b/src/yuzu/CMakeLists.txt
index 5cc1fbf32..8571d9c7c 100644
--- a/src/yuzu/CMakeLists.txt
+++ b/src/yuzu/CMakeLists.txt
@@ -18,6 +18,9 @@ add_executable(yuzu
about_dialog.cpp
about_dialog.h
aboutdialog.ui
+ applets/qt_amiibo_manager.cpp
+ applets/qt_amiibo_manager.h
+ applets/qt_amiibo_manager.ui
applets/qt_controller.cpp
applets/qt_controller.h
applets/qt_controller.ui