summaryrefslogtreecommitdiff
path: root/src/yuzu/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2018-09-09 19:09:37 -0400
committerLioncash <mathew1800@gmail.com>2018-09-09 19:45:25 -0400
commitbd8065295c4c000c341c7638d809979da26859c1 (patch)
treef186a863ebd59be02e99902b9b8a9d3c086a0043 /src/yuzu/CMakeLists.txt
parent6d64ecf359a1194e29ea73f4ae837182bccc74b3 (diff)
yuzu: Move compatibility list specifics to their own source files
Lets us keep the generic portions of the compatibility list code together, and allows us to introduce a type alias that makes it so we don't need to type out a very long type declaration anymore, making the immediate readability of some code better.
Diffstat (limited to 'src/yuzu/CMakeLists.txt')
-rw-r--r--src/yuzu/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/yuzu/CMakeLists.txt b/src/yuzu/CMakeLists.txt
index a2b6e984e..f48b69809 100644
--- a/src/yuzu/CMakeLists.txt
+++ b/src/yuzu/CMakeLists.txt
@@ -9,6 +9,8 @@ add_executable(yuzu
about_dialog.h
bootmanager.cpp
bootmanager.h
+ compatibility_list.cpp
+ compatibility_list.h
configuration/config.cpp
configuration/config.h
configuration/configure_audio.cpp