summaryrefslogtreecommitdiff
path: root/src/yuzu/CMakeLists.txt
diff options
context:
space:
mode:
authorJames Rowe <jroweboy@gmail.com>2018-01-13 15:39:31 -0700
committerJames Rowe <jroweboy@gmail.com>2018-01-13 15:40:57 -0700
commitc2d28351c7856db017dae3f2e813d8725d941c81 (patch)
tree17f4d73533de994045faa75553eda63c6f712253 /src/yuzu/CMakeLists.txt
parent668e5452fa318ba57e6d5165b6df66fd2d004a66 (diff)
Add new icons and fix up the linux paths for install
Diffstat (limited to 'src/yuzu/CMakeLists.txt')
-rw-r--r--src/yuzu/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/yuzu/CMakeLists.txt b/src/yuzu/CMakeLists.txt
index 1ec6abbb4..0dedfc83f 100644
--- a/src/yuzu/CMakeLists.txt
+++ b/src/yuzu/CMakeLists.txt
@@ -70,9 +70,7 @@ else()
endif()
if (APPLE)
- if (EXISTS "../../dist/yuzu.icns")
- set(MACOSX_ICON "../../dist/yuzu.icns")
- endif()
+ set(MACOSX_ICON "../../dist/yuzu.icns")
set_source_files_properties(${MACOSX_ICON} PROPERTIES MACOSX_PACKAGE_LOCATION Resources)
add_executable(yuzu MACOSX_BUNDLE ${SRCS} ${HEADERS} ${UI_HDRS} ${MACOSX_ICON})
set_target_properties(yuzu PROPERTIES MACOSX_BUNDLE_INFO_PLIST ${CMAKE_CURRENT_SOURCE_DIR}/Info.plist)