summaryrefslogtreecommitdiff
path: root/src/yuzu/CMakeLists.txt
diff options
context:
space:
mode:
authorlat9nq <22451773+lat9nq@users.noreply.github.com>2023-05-08 22:37:03 -0400
committerlat9nq <22451773+lat9nq@users.noreply.github.com>2023-07-21 10:56:07 -0400
commitf66d617107e45f8213643f2bbaa5f58878c3d3a6 (patch)
treedce6687605ba2f3d195d75aec44a92769e95455f /src/yuzu/CMakeLists.txt
parentd35577d3ed0bfc56ddf85a2e8b163d9d02bec809 (diff)
configuration: Move CreateWidget to a class
We were passing so many objects between the function and the caller that it needed to be redesigned.
Diffstat (limited to 'src/yuzu/CMakeLists.txt')
-rw-r--r--src/yuzu/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/yuzu/CMakeLists.txt b/src/yuzu/CMakeLists.txt
index 8b54e1268..899b75871 100644
--- a/src/yuzu/CMakeLists.txt
+++ b/src/yuzu/CMakeLists.txt
@@ -145,6 +145,8 @@ add_executable(yuzu
configuration/input_profiles.h
configuration/shared_translation.cpp
configuration/shared_translation.h
+ configuration/shared_widget.cpp
+ configuration/shared_widget.h
debugger/console.cpp
debugger/console.h
debugger/controller.cpp