summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a922a4f3c..0d8706d5c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -422,7 +422,7 @@ if (ENABLE_QT)
download_qt(6.7.3)
endif()
- find_package(Qt6 REQUIRED COMPONENTS Widgets Multimedia Concurrent)
+ find_package(Qt6 REQUIRED COMPONENTS Widgets Multimedia Concurrent Network)
if (UNIX AND NOT APPLE)
find_package(Qt6 REQUIRED COMPONENTS DBus)