summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 542fce810..e35fec4df 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ include(CTest)
# Disable Warnings as Errors for MSVC
if (MSVC)
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} /W3 /WX-")
+ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} /W3 /WX- /std:c++latest /await")
endif()
# Check if SDL2::SDL2 target exists; if not, create an alias