summaryrefslogtreecommitdiff
path: root/src/yuzu/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/yuzu/CMakeLists.txt')
-rw-r--r--src/yuzu/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/yuzu/CMakeLists.txt b/src/yuzu/CMakeLists.txt
index 46ed232d8..ea9ea69e4 100644
--- a/src/yuzu/CMakeLists.txt
+++ b/src/yuzu/CMakeLists.txt
@@ -70,6 +70,9 @@ set(UIS
main.ui
)
+file(GLOB COMPAT_LIST
+ ${CMAKE_BINARY_DIR}/dist/compatibility_list/compatibility_list.qrc
+ ${CMAKE_BINARY_DIR}/dist/compatibility_list/compatibility_list.json)
file(GLOB_RECURSE ICONS ${CMAKE_SOURCE_DIR}/dist/icons/*)
file(GLOB_RECURSE THEMES ${CMAKE_SOURCE_DIR}/dist/qt_themes/*)
@@ -77,6 +80,7 @@ qt5_wrap_ui(UI_HDRS ${UIS})
target_sources(yuzu
PRIVATE
+ ${COMPAT_LIST}
${ICONS}
${THEMES}
${UI_HDRS}